ClearFoundation

Project/Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000194ClearOSapp-network - Network Settingspublic2010-10-13 15:062011-09-21 05:55
Reporterpbaldwin 
Assigned Topbaldwin 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000194: Add web interface for static route configuration
DescriptionIn ClearOS, you need to drop to the command line to add static routes. This feature might be a bit beyond the design scope for ClearOS, but...
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000097acknowledged ClearCenter Add static route configuration to webconfig 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-10-13 15:06 pbaldwin New Issue
2010-10-13 16:15 pbaldwin Status new => confirmed
2011-09-15 19:42 pbaldwin Relationship added has duplicate 0000074
2011-09-15 19:43 pbaldwin Relationship deleted has duplicate 0000074
2011-09-15 19:44 pbaldwin Relationship added duplicate of 0000097
2011-09-15 19:45 pbaldwin Status confirmed => resolved
2011-09-15 19:45 pbaldwin Resolution open => duplicate
2011-09-15 19:45 pbaldwin Assigned To => pbaldwin
2011-09-15 19:45 pbaldwin Status resolved => closed
2011-09-21 05:55 pbaldwin Target Version Future =>